Saturday, September 05, 2009

Update your Flash player in Snow Leopard

UPDATE YOUR ADOBE FLASH PLAYER

Snow Leopard shipped with a flawed version of Adobe Flash, 10.0.32.18.  You need at least 10.0.23.1.  Watch the video below to see how, then click the link to upgrade.

Watch the video on YouTube

No comments: